Wie kann ich eine benutzerdefinierte VisualARQ-Vorlage erstellen?

Wenn Sie mit einem neuen Dokument beginnen, können Sie entweder eine Rhino- oder eine VisualARQ-Vorlage als Basis nehmen.

Rhino-Vorlagen enthalten standardmäßig nur einen Objektstil für jeden VisualARQ-Objekttyp und es werden keine Gebäude oder Ebenen erstellt.

VisualARQ-Vorlagen laden die vollen Objektstilbibliotheken und es werden automatisch ein Gebäude und eine Ebene erstellt. Alle Objekttypen werden in speziellen Rhino-Ebenen erstellt und allen Objektstilen sind einige spezielle Attribute zugewiesen.

Sie können in jedem Dokument die vorhandenen Objektstile bearbeiten, löschen oder neue erstellen. Sie können außerdem einstellen, in welcher Rhino-Ebene ein Objekttyp standardmäßig erzeugt werden soll (Werkzeuge > Optionen > Dokumenteigenschaften > VisualARQ > Ebenen)

Was aber, wenn Sie ein neues Projekt beginnen möchten, in dem alle Objekte in einer bestimmten Rhino-Ebene erstellt werden?

Oder wenn Sie ein neues Projekt mit Ihren meistgenutzten Objektstilbibliotheken beginnen möchten?

Wenn Sie möchten, dass alle Objektstile die von Ihnen gewünschten Attribute besitzen?

Was, wenn ein neues Projekt standardmäßig über ein Gebäude und 4 Ebenen verfügen soll?

Müssen Sie diese Änderungen jedes Mal von Neuem vornehmen, wenn Sie ein neues Projekt beginnen? Natürlich nicht.

Die Lösung ist einfach: 

Legen Sie eine benutzerdefinierte Vorlage an und speichern Sie sie als Vorlage (Datei > Als Vorlage speichern…). In den Rhino-Optionen können Sie den Ordner überprüfen, in dem die Rhino-Vorlagen gespeichert sind: Werkzeuge > Optionen > Rhino-Optionen > Dateien. Wenn Sie nun das nächste Mal ein neues Dokument öffnen, erscheint Ihre benutzerdefinierte Vorlage in der Liste.

(Hinweis: Mit dem Befehl vaStileImport können Sie neue VisualARQ-Objektstile importieren.)

Benutzerdefinierte VisualARQ-Vorlage